Recent content by ivane21

  1. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Hello everyone! I just took a couple of hours and reviewed all of this great information. Update! Bad news first, unfortunately I never got a chance to use any of this GREAT this information. Good news is, I still have the Tahoe and it's still sitting in the exact same place spot from 15...
  2. ivane21

    Spring is here and getting ready for summer.

    Spring is here and getting ready for summer.
  3. ivane21

    4R70W 02 mustang 3.8

    Was the one you replaced stripped out? Could you visually verify it? Mine has all they symptoms of bad MLPS sensor. Is there any test I could do? Can I use a part from Napa or does it need to come from. The dealership? For adjustment I can just make sure those two lines are lined up or I need...
  4. ivane21

    4R70W 02 mustang 3.8

    Please fill out the following to ask a question. Ford: Mustang: 2002: 169000: 3.8Liter V6: checked codes and various data with Snapon Solus ultra, no codes. Vehicle surges at take off, suspect transmission problem, once in a great while will slam into second gear and rear wheels will chirp.also...
  5. ivane21

    2002 Saturn, random misfire and 8+ codes and shakes above 30mph

    I will check it all out guys. I noticed fuel trim and I'm not 100% but I though I remembered hearing or learning that closer to zero the better or if ST and LT to be the same. I did notice on the ethos that the LT was high and the ST was 0. I did notice it change some while revving the motor...
  6. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Wow, I feel like I'm right in the shop with you guys...Thanks for all the "hand holding" here...I do need it when it comes to these things... I always get leary messing with valve bodies, worried I'll unbolt the wrong thing and a bunch of check balls will go everywhere and never get back in the...
  7. ivane21

    2002 Saturn, random misfire and 8+ codes and shakes above 30mph

    Hey guys, Update: I borrowed a Snap-On Ethos scan tool...Wow...I have been missing out. The ECt showed 145 and then showed minus 40. We replaced it and cleared all codes. Runs great! But still just getting PO300 random missfire. Scan tool shows cylinder 1 but lots I don't understand with...
  8. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Thanks so much for all the help guys. Do I have to remove the pump to access the TCC solenoid? Or can I access it from under with the pan off? I see lots of videos and updates for this. I hate taking that tyranny out. If I had a lift and space I would do it. Never on the driveway again...I'd...
  9. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Ok I scanned codes afyer driving for a bit. I have about 10 codes. One is P0300 random missfire... Not sure about that since it runs very well. The other 9 codes all all O2 sensor related as I have a leak at the flange on the manifold on the passenger side. I have a new flange and gasket but not...
  10. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Sorry for the silly question here? But will the trans codes come from the same obd2 connector? I remeber 4wd codes being different on this one. I added some the the red lube suggested and will be driving all week and monitoring.
  11. ivane21

    4L60 seems to slip at high speeds and no reverse forward at start up

    Please fill out the following to ask a question. MAKE:Chevrolet MODEL: Tahoe 2 dr YEAR: 1998 MILES: 165000 ENGINE: 5.7L DESCRIBE ISSUE....my transmission went completely out about 4 years ago. I couldn't find a rebuilt one to install myself for less than $1200. I finally found one in San...
  12. ivane21

    2002 Saturn, random misfire and 8+ codes and shakes above 30mph

    I'm hopefully working on all of this today guys, I appreciate all the input. I have 1 scanner that will give live data. I'll do some checking and see what I find. Much appreciated!
  13. ivane21

    2002 Saturn, random misfire and 8+ codes and shakes above 30mph

    Please fill out the following to ask a question. MAKE: Saturn MODEL: SL1 YEAR: 2002 MILES: 148,000 ENGINE: 1.9L MFI SOHC 4cyl DESCRIBE ISSUE.... Hello everyone, I am assuming Domestics is ok for Saturn since its kind of GM... Anyways, I appreciate all the help in the past and any and all help...
  14. ivane21

    2001 Ford Explorer Eddie Bauer 5.0 AWD DRL? And no SES/MIL light

    So nice to relate with you guys here. So a quick update on my wife's explorer. 1. I tried my scan tool, it showed two codes, both were the same P0455, first tine I saw the same code twice. My scan tool recognized the SES/MIL/CEL as illuminated, but it does not ahow on dash. I earased them and...
  15. ivane21

    2001 Ford Explorer Eddie Bauer 5.0 AWD DRL? And no SES/MIL light

    Wow Nick, I really appreciate all the time you put into your replies here. Yes the front differential is a CV style, as it has two CV shafys coming out each side. I will find a strong prybar and see if something is loose around there, makes alot of sense to me. I belive the slip yoke style is...