Recent content by jigfeett

  1. J

    8hp brigs & Stratton generator starts but won't stay running

    I opened the cap on the tank and it started right up and stays running . Still not perfect but good enough for now. Thanks
  2. J

    8hp brigs & Stratton generator starts but won't stay running

    Thanks, I'll give it a try
  3. J

    8hp brigs & Stratton generator starts but won't stay running

    Thanks, I forgot to mention fresh fuel. I never leave fuel in any machine. I did take carb off to clean but I'll take the carb off again and blow it out. fuel is flowing from tank but I read something about cap vent, I'll look there. Thanks
  4. J

    8hp brigs & Stratton generator starts but won't stay running

    Generac 4k generator, over 20 years old starts but will die unless I hold a hand by air filter to almost choke it I cleaned out carb and installed new spark plug and cleaned foam air filter plus new gas filter Oil level is correct so low oil shutdown is not the issue Any thoughts on what to...
  5. J

    wipers do not work on high speed

    Still haven't had time to go junk yarding I hope to go soon
  6. J

    2014 Dodge avenger 3.6 over heating intermittently

    Hello, I installed a new thermostat and they report that the temperature is running in the middle of the gauge instead of hot. I guess we will keep an eye on it and hopefully that fixed it. Thanks
  7. J

    2014 Dodge avenger 3.6 over heating intermittently

    Thank you, when they decide to bring it over I will check all items and report back.
  8. J

    2014 Dodge avenger 3.6 over heating intermittently

    Hi, the gauge reads hi. gauge reads hi with just a short trip like 3 miles to the store and back There was an evap code but it was a cut gas cap seal and I replaced it. With the cap off there is some steam but not boiling out. It does bot look like it is loosing coolant but I need to check it...
  9. J

    2014 Dodge avenger 3.6 over heating intermittently

    Hello, as the title states 2014 dodge avenger over heats intermittently. The cooling fans do run Temperature on gauge reads hot but not pegged out. I will start with the basics and check coolant condition and change out the thermostat before going for the water pump. Has anyone had similar...
  10. J

    wipers do not work on high speed

    I will update when I get another switch.
  11. J

    wipers do not work on high speed

    Thank you I will check on a new one
  12. J

    wipers do not work on high speed

    I did a little checking and found that the wipers do work on high if I hold the lever up but when turned to high they just stop. I see on the diagram there is a switching relay in or around the front ecu, I tried a known good front ecu but there was no change. At this time I can rule out a...
  13. J

    wipers do not work on high speed

    Thank you I can use my power probe to test that and or monitor Thanks
  14. J

    wipers do not work on high speed

    Hello, thank you. I did not have time to check it but when I switch to high they stop.
  15. J

    wipers do not work on high speed

    ? Nobody has run into this situation? I plan to do a little troubleshooting this weekend and will report back next week. I was hoping maybe someone had the same issue but all my searches have been inconclusive. I will start with Alldata and go from there and the basics to start. Thanks