Search results

  1. M

    Fuel trims bank 1 suddenly show lean

    It was not running rich for very long, so I think I may just run it a bit and pull a plug and see how it looks. Maybe put some seafoam in the tank like NickD does..
  2. M

    Fuel trims bank 1 suddenly show lean

    Put in new o2 sensor, now the trims make sense. The one I took out and the plugs on that bank are dark from running rich, if I seafoamed it, would I trash my new sensor? All this talk about ethanol, I have to say I have not seen the damage. Inherited my Dad's 38 Chevy, have the Bonneville and...
  3. M

    Fuel trims bank 1 suddenly show lean

    Time flies.... I hope all your family, and you, are doing well... I still have the '93 Bonneville, that Transman helped me rebuild on this site. It only comes out in sunshine.
  4. M

    Fuel trims bank 1 suddenly show lean

    NickD!!! Long time no "see"... Way back when, blown head gaskets on a '91 taurus 3.8, our first daughter was a toddler... Well that toddler is now married! Anyway, this jeep has been house-kept, I am only having the issue with one bank, so I am pretty sure I have a sensor issue (whether it...
  5. M

    Fuel trims bank 1 suddenly show lean

    Something happens when it gets good and warmed up. I cleared the codes, started it up, watched the live data. Idles perfect in open loop. Closed loop in about 60 seconds, still smooth. Both banks switching normally and responding normally to throttle spikes, etc. Both banks in the same...
  6. M

    Fuel trims bank 1 suddenly show lean

    Further testing.. it is in closed loop, b1s1 is pegged at 32 both st and lt. And yes, it runs good... maybe a little rough at idle, but really not bad. Anyway, adding propane has no effect on this reading, but the other bank ABSOLUTELY responds to the extra fuel. I pulled a plug from both...
  7. M

    Fuel trims bank 1 suddenly show lean

    Hi again, long time no talk! I can get freeze frame data, and watch live data. Everything else seems normal to me, and ues it really does run fine. This is all why I posted here after all these years, because it is certainly very strange. The fact that the trims bounce back and forth either...
  8. M

    Fuel trims bank 1 suddenly show lean

    Hi! Thanks for reading this! Bank one setting intermittent lean code. Hooked up scanner and both banks st and lt trims normal and fluctuating. Running good. After running 15 minutes or so, suddenly st jumps to 32 and sits there. Lt follows suit in about 10 seconds, both at 32. Dash light...
  9. M

    2004 town and country radiator fans run constantly

    Okay, wow... what a response! It is a 4-wire connector, both fans always seem to run the same speed, from the time the van was new... the speed varied, depending on the need, but I would never see one fan running faster than the other, or one not at all, etc., like on my beloved GMs. Busy as...
  10. M

    2004 town and country radiator fans run constantly

    Thanks again.. I have a meter that can measure the pulse width of the ground, when it acts up, I will check it... see if the relay IS getting the signal, or if it is only acting like it is.
  11. M

    2004 town and country radiator fans run constantly

    where did you find this? I have the service manual on CD, hard to find things in it..
  12. M

    2004 town and country radiator fans run constantly

    Will do Kev, thanks...
  13. M

    2004 town and country radiator fans run constantly

    Well, that module is behind the bumper, and it was snowing like a beeotch last night, so I like the idea of a problem the connection or the module. Today everything is fine, not snowing! No, I don't have a scanner.. I have the basic auto-enginuity has been very helpful with generic codes and...
  14. M

    2004 town and country radiator fans run constantly

    Well, this morning, everything was fine. Certainly the entire van was completely cooled, yet parked in an attached garage so it was 40 degrees. Yesterday, after sitting outside in 20 degree temperature for 2 hours (temp gauge almost full cold), the fans came on right after start up. The van is...
  15. M

    2004 town and country radiator fans run constantly

    Hello all.. 139K on the odometer. When I start the van, after the engine has run about 3 seconds, both rad cooling fans turn on to high speed. From the service manual, found a chart where the PCM looks at engine temp, trans temp, and AC high pressure line to determine if the fan needs to run...
  16. M

    2004 town and country coolant leak rear end of engine

    I have a buddy who is service coordinator at a local Dodge dealer, he said the same thing.. and also that they have never had a bad freeze plug. I will look closer! Thanks!
  17. M

    Camber adjustment

    Nick: After I rebuilt my 93 bonneville, I did the 4-wheel alignment myself. Used a level for the front and rear camber, and a dead-straight piece of structural aluminum to square the toe from front to rear, thus getting the thrust angle correct. It took a while, because after each set of...
  18. M

    2004 town and country coolant leak rear end of engine

    3.3 engine, 125k miles.. the drip is appearing at the bottom of the engine where the bell housing connects to the engine block. The outside of the bell housing is dry, as is the block.. so it appears it is running down the back of the block inside the bell housing. My immediate thoughts were...
  19. M

    outer CV joint?

    Nope, it sure didn't.. It covered a road test, verify the noise, I saw them making tight turns and power-braking to duplicate the noise, then up on the lift with someone in the car power braking, so they could hear where the noise was coming from.
  20. M

    outer CV joint?

    Very true... so I am going to stay the course and pull a side apart in the very near future, see what, if anything, I find. And I am not going to worry about it either way, if something breaks then I know what was wrong! Getting way too old to worry about this stuff too much.