03 Dodge Durango Cooling Problem

motionb

Jr. Member
Joined
Jul 2, 2007
Messages
29
Likes
0
Points
0
#1
Hey,
I have an 03 Durango 5. 7 bout 85,000 miles, noticed on a trip last weekend, that when sitting in traffic the temp gauge would start creeping up, then the check gauges light would come on to notify me that it was getting hot, never overheated, as soon as I started going again it would cool back down to normal, Now I remember this fan would sound like an airplane taking off from time to time, I think like right after you started it, then it would quiet down, I understood this to be common on these cars. I noticed on this trip that it doesnt do that anymore. My wife drives the car 99% of the time and when we took that trip, I drove it the whole time, so not sure how long the fan has been quiet. Anybody heard of this before, suggestions on what to check other than the water level.
Thanks for your help.
Brian
 

motionb

Jr. Member
Joined
Jul 2, 2007
Messages
29
Likes
0
Points
0
#3
yes I guess I should have put in there that I did check to see if it was turning at all, and yes it was turning.
Thanks
 
Joined
Nov 17, 2006
Messages
4,447
Likes
5
Points
38
Location
Portland,Oregon
#4
Look in the radiator to make sure the coolant is full..Not just the plastic fill bottle, but the radiator itself...it could be low causing this...Could be a bad fan clutch..What does the coolant look like?..It might need flushed..Is it the original thermostat?..and cap..?...Usually when it overheats only at idle it is from lack of air circulation like a fan not working or a plugged radiator ..is there any debris in the fins on the radiator?....Jim
 

motionb

Jr. Member
Joined
Jul 2, 2007
Messages
29
Likes
0
Points
0
#5
Ok here's what I found and here's what I've done so far, upon further inspection I found some coolant pooled up right by the thermostat housing, so I bought a new thermostat, gasket, and radiator cap (for the heck of it) It aint easy getting to that thermostat, not as easy as it first looked. Anyhow, I pulled the housing off and when I pulled the thermostat out it literally fell to pieces, I had to fish a couple peices out of the intake. I put the new thermostat and gasket in and put it back together and took it for a spin on the interstate and came back and let it idle for a couple minutes and it looked like it was starting to heat up again, its never run hot, just the temp gauge climbs to a little about 3/4 of the gauge when sitting at a stop light etc. .
My question is should I see coolant when I pull the cap off? Keep in mind the radiator cap is mounted in the middle of the intake hose. not on the radiator. If i am supposed to see coolant then its probably just low on coolant now. I did fill the resevoir up to the full line. Did clean the fins on the radiator, wasnt really much of anything there but did it anyways, and the coolant looked nice and green.
Thanks for your help so far
 
Joined
Nov 17, 2006
Messages
4,447
Likes
5
Points
38
Location
Portland,Oregon
#6
You said it is a 5.7..Is it a 4.7 or a 5.9?..Be careful not to pull the cap off when it is hot, but after it sits for awhile take the cap off and fill it up the best you can and make sure there is plenty in the return bottle.It could be it was still a little low when you replaced the thermostat..after it fills from the bottle it might be fine..let me know....Jim
 

motionb

Jr. Member
Joined
Jul 2, 2007
Messages
29
Likes
0
Points
0
#7
uh..... duh yeah 5.9, dont know what I was thinking, yea was thinking the resevoir would top it off, the wife left for work, I'll check it when she gets home, should have topped it off through the cap before she left, oh well, thanks for your help, will let you know what happens.
 

motionb

Jr. Member
Joined
Jul 2, 2007
Messages
29
Likes
0
Points
0
#8
Well looks like its fixed, I got up the next morning and took the cap off and it took about half a jug of antifreeze before it was full, didnt have time to let it run and add more, but I did get up this morning and put a little more in there, she said that the temp gauge never even reached half way, which is normal, usually runs between 1/4 and 1/2.
Thanks for your help!!