2006 ford crown vic (poice intersepter)

Joined
Aug 28, 2007
Messages
4,676
Likes
17
Points
38
#16
Ha, our city just purchased six brand new SUV's, guess our police department wants to make believe they are CIA guys. Auctioned off the old stock, every see how these guys pound the living sh!t out of these things, and spend hours and hours at idle?

Just guess you have to expect some minor problems when buying one of these.

Was a rude awakening for me since the advent of OBD I, could pick up a used vehicle cheap and fix it up nice for under a thousand for my kids in college. But what about laying out as high as 1,200 bucks for four new throwaway hub bearings, or 750 bucks for one air shock absorber, or 170 bucks for a simple MAP sensor? List goes on and on. Can find some cheaper parts on ebay, but forget about any kind of AC compressor.

Then this crazy crunch skyrocketing the price of used cars, after a long search with my GM card, was actually cheaper to buy a new car than even a one year old used car. And at least the new car came with a brand new drive belt and tires.
 
Joined
Jan 25, 2018
Messages
1
Likes
0
Points
1
Age
33
#17
Hi all i got a police car that has a problem. The car came in with a complaint that it would shut down while driving. After test driving the vehicle, it wouldn't make it 100 yards, no matter the throttle position, it would shut down. Ran a computer scan and came up with codes: U0300- Internal control module software incompatibility and P2105- Throttle actuator control (TAC) system- Forced Engine Shutdown.

I began the diagnostics for this like i would anything else and It said to check for pushed out or damaged pins at pcm.... Checked pins and wires... all checked good. Next was to check for the latest updates for pcm. Checked and there was an update available. Reprogrammed Pcm to latest version, test drove and problem still exists. Last thing was to replace pcm. Ordered a good used pcm from a 2006 police car and used it. Test drove and problem was gone.... for about a day, next day, the problem came right back.

Anyone had any similar run ins with this sort of problem. the diagnostic chart doesn't go any further and no matter what i do, the symptom stays consistant.

Did you ever find the solution to this problem?