transmission issue

tduty

Jr. Member
Joined
Nov 28, 2008
Messages
43
Likes
0
Points
0
#1
alright y'all here's what i got , 1997 dodge intrepid sport with the slapstick shifter
car out of blue started locking itself in second gear, coding PO733 and PO734, 3rd gear ratio incorrect and 4th gear ratio incorrect, fluid is where its supposed to be
now when it hits third its like transmission goe's into neutral, then will kick itself into second and thats it , won't downshift to first, can clear codes and it will start back up normal, start shifting at correct points until third , i'm thinking i've got a electrical issue with transmission control module, since once it did give code PO700 trans control system (mil request)
 
Joined
Nov 14, 2006
Messages
4,878
Likes
52
Points
48
Age
118
#2
might get more eyes on this in TRANSMISSION forum-
you could help by telling which trans you are dealing with-
 
Joined
Nov 14, 2006
Messages
4,878
Likes
52
Points
48
Age
118
#4
I think you have a 42le?... check owners manual- maybe vin - to be sure, although you start troubleshooting the same.

The p0700 is a generic code for a transmission issue, that being the p0743 p0744, the system is therefore going into LIMP mode restricting the shifting to a default.

suggestions- you are using correct fluid , have NOT done 'any' recient work. then scan for codes P1xxx manufactures specific, scan for turbine* 1 and 2 inputs, thats the simple start...

Any other issues or codes?

* some reason I cannot think past the word turbine will correct if wrong term
 

tduty

Jr. Member
Joined
Nov 28, 2008
Messages
43
Likes
0
Points
0
#5
ok i kinda figured trans was going into "limp" mode, trans has not been worked on yet, fluid at level--kinda leaning toward control module issue or solenoid failures inside trans.--had a 700r4 chevy do similiar issues few years ago, was shift solenoids shorted to 3rd and 4th, never found reason for that,put new ones in and truck still going to this day
 

tduty

Jr. Member
Joined
Nov 28, 2008
Messages
43
Likes
0
Points
0
#6
also as far as any other codes, none showing, was looking for manufacture specific , now i had a 95 new yorker that had a shift issue occur and it turned out to be a corrosion issue inside control module-that one wouldn't shift outta first thou. and this dodge and that old new yorker had same drivetrain combo