Recent content by gullythumper

  1. G

    heavy condensation in headlight pod

    Actually I didn't have a puddle. It was condensation on the lenses, although there may have been some. Car is garage kept on a level floor by me, but I have no idea of how it was kept before I bought it. Guess my question is: if the factory didn't put any drains in it, how did the...
  2. G

    heavy condensation in headlight pod

    Just took the "bucket" out. There are no drain holes anywhere on the unit, and there's no way to remove just the lens to get to all the condensatiion. Drilling drains would mean three holes, one for each compartment. If that still seems like the thing to do, is there anyplace better than...
  3. G

    can't figure out how to turn cruise on in my 2003 Impala

    got it! Works fine and turns off with the key. You guys are the best!~!!!!
  4. G

    heavy condensation in headlight pod

    How can this be "dried up"?
  5. G

    can't figure out how to turn cruise on in my 2003 Impala

    I did realize this morning though, that I wired the switch directly to the battery. I need to find an underdash(or underhood) wire to tap into that only is hot when the key is on. Can anyone direct me to one that is easy to get to? Would the brown wire going to pin "F" of the cruise module work?
  6. G

    can't figure out how to turn cruise on in my 2003 Impala

    After watching the video three times and studying the schematic three times, I decided to make my own switch. I had a nice little round , button type, switch, which fit nicely into the lower dash panel. Hardest part about it was figuring out where to feed the wires in through the firewall...
  7. G

    can't figure out how to turn cruise on in my 2003 Impala

    according to the video you posted, it can be removed without taking the wheel off. Problem is, the video doesn't show everything, although I probably can figure out some of it. I will be ordering the unit by the weekend. Not too bad on EBay. Under $35, free shipping, and a 10yr warranty
  8. G

    can't figure out how to turn cruise on in my 2003 Impala

    we have a U-pull-it salvage yard near me. They show malibus in the 2002 thru 2007 year range. Should any of those interchange? Now for changing it:: I can figure out how to get the steering wheel shaft covers off. other than an plugs associated with the turn signal unit, what screws and any...
  9. G

    can't figure out how to turn cruise on in my 2003 Impala

    The control switches in the steering wheel are there, and all the cruise stuff under the hood is there. I'm guessing someone changed out the turn signal unit for some reason. If I buy the correct turn signal unit, should that be all I'd need to correct the issue? I can only assume that the...
  10. G

    can't figure out how to turn cruise on in my 2003 Impala

    definitely do NOT have the "cruise on/off" at the end of the turn signal lever. DO have the two flat switches at the lower edge of the steering wheel ( set/coast and resume/accel)
  11. G

    can't figure out how to turn cruise on in my 2003 Impala

    Just bought a nice 2003 Impala. On the steering wheel there are two buttons for set, coast, resume and accel. I cannot locate any switch to actually turn the unit on. There is NOTHING on the end of the turn signal arm, nothing anywhere on the wheel itself, nothing on the end of the shift...
  12. G

    need owner's manual for '05 Ford Taurus

    I'll have to look around for someone who has steady nerves to help with that. I used to be able to do tedious stuff like that, but no more.
  13. G

    need owner's manual for '05 Ford Taurus

    Now if I can get that damn A/C working,, my big issues will be solved. That puts me at only one small issue remaining. The rear defroster is not "hitting" on all the grids. Need to know if there's a way to repair them, or do I have to throw a brick through the window, and get a new on under...
  14. G

    need owner's manual for '05 Ford Taurus

    Well, guys, it's with red face and head held low that I have to report the cruise issue is solved. The damn cable from the servo to the throttle was not connected. Works great now. If any of you who helped me, point a finger this way and laugh uncontrollably, you will NOT get your Christmas...