Recent content by KbarC

  1. K

    02 Honda Civic P0340

    yes! it is just when you go to diagnostic "ecu transmission" i get that
  2. K

    02 Honda Civic P0340

    Yes I am still alive. That elm 327 finally showed up yesterday. I guess it wasn't an "essential" item. Anyway, been playing with signal graphs and such today. So far everything seems good. and all signal at least within range except if I scan transmission, i get this....
  3. K

    02 Honda Civic P0340

    Hey Bill. Hope Easter was good. I still have that dongle thing coming. Hopefully it will be here by tomorrow. While searching around the internet for a magical answer, I found The PMC with matching ignition lock/immobilizer for a little over 100. I have to assume it is good as the problem is...
  4. K

    02 Honda Civic P0340

    Ok .... recap of my horrible life...... I was originally told it was a P0340 but i can not personally confirm that. The code it keeps throwing is P1362. Runs fine cold but warms up, throws a P1362 and goes to limp mode. Cam timing checked and dead on, new cam and crank sensor. Battery power...
  5. K

    02 Honda Civic P0340

    Sorry guys, it started pouring rain yesterday. Put everything on delay. I will post back any new info as i find it. I did try to take more pics of board but they are all the same. I guess that is as good as it gets on an old 6s+
  6. K

    02 Honda Civic P0340

    yes i finally ordered yesterday. i will try hair drier i will TRY better pics.
  7. K

    02 Honda Civic P0340

    Yes. I while it was out, I ran it this morning with the PCM open and tested A26 from the inside, i observe no difference testing from the inside before or after the problem occurs. Being it was open and just laying there where my glove box used to be, I made an air duct of cardboard, duct tape...
  8. K

    02 Honda Civic P0340

    Good morning, fellas. I guess i am going to try to bake it (i cringe at the sound of that). lol I guess my questions now are... Could there be ANY other possibility of it being anything other that ECU? When i get another one and it needs "programming", does that have anything to do with...
  9. K

    02 Honda Civic P0340

    I assume i need to remove the plastic around the pis that the connectors plugged into correct? Seems like too much hear for that
  10. K

    02 Honda Civic P0340

    They seem to look good. not wet or corroded anyway
  11. K

    02 Honda Civic P0340

    HA HA. I thought you were joking! I have it out of car will open and send you guys pics in a bit. Will also leave off lid and run it with AC blowing in it to see. I can not believe i am asking this but..... What temp do you cook a PCM at??? HA HA
  12. K

    02 Honda Civic P0340

    NO. I do NOT lose the signal voltage. Even when it is running "limp" i still have fluctuating signal voltage at the TDC and at ECM pin (A26) I have not opened it, I am testing signal voltage probing the connector at A26. Does that mean i have good signal to PCM but it is being lost somewhere...
  13. K

    02 Honda Civic P0340

    also..... tried blowing the AC over ECM but didnt really notice any difference. Problem occurred at expected time
  14. K

    02 Honda Civic P0340

    Hot after problem occurs..... everything remains the same :confused: Battery voltage, good ground and signal voltage at both ends of signal wire. I think i know the answer to this but i am praying you smart guys tell me something better.
  15. K

    02 Honda Civic P0340

    OK.... testing cold when every thing is good..... 12v, good ground and 0.2dcv at both ends of signal wire unplug 3pin connector at TDC and get 5.2 volts at both ends warm it up now and will test again after it messes up While running good, I continue to have battery voltage, good ground and...
Top