Search results

  1. oddone1975

    Fuel line help

    Fuel line gave out due to rust and am trying to get the piece out of the bell shaped piece that comes off the braided line as it comes down to frame and into steel lines
  2. oddone1975

    Just a quick question

    We just recently swapped out the front axle in my friends truck and by the way it's acting I think we got one with wrong gear ratio will the vin# tell what gear ratio it has?
  3. oddone1975

    1995 Dodge ram 1500 4wd 5.2 auto 214,000 miles

    was driving along and all of a sudden she started coughing and sputtering and just lost power now won't start gave no warning no nothing has fuel pressure(checked by pushing valve on fuel rail and getting heavy stream) figured out how to check codes (obd1 system) and get 12,32,32 code 32 is egr...
  4. oddone1975

    Rear end or t-case

    I just started hearing a howl like a rear end bearing is going but after checking fluids find the rear is full but my transfer case is low or empty pulled filler plug stuck finger in hole got nothing I know how sound can travel so with yr and all things considered trying to find cheaper options...
  5. oddone1975

    light issue

    Please fill out the following to ask a question. MAKE:dodge MODEL:ram 1500 4x4 YEAR:1998 MILES:188K ENGINE:5.2 DESCRIBE ISSUE.... got in to a fender bender with snow bank and tweaked front bumper a bit and broke passenger side headlight/markerlight assembly had to retweak the bumper a bit to...
  6. oddone1975

    heat issue

    Please fill out the following to ask a question. MAKE: Dodge MODEL:Ram 15004x4 YEAR:1998 MILES:186,000 ENGINE:5.2 v-8 DESCRIBE ISSUE....ok first is temp gauge is barely coming above roughly the 145 to 150 degree mark even though i just put in a new thermostat that is supposed to be a 195...
  7. oddone1975

    p0500 vehicle speed sensor-FIXED

    Please fill out the following to ask a question. MAKE:dodge MODEL:ram1500 4x4 YEAR:1998 MILES:178,585 ENGINE:5.2 v-8 5spd DESCRIBE ISSUE.... getting a po500 vehicle speed sensor code since my speedometer quit the other day speed nor mileage is registering code says vehicle speed sensor and i...
  8. oddone1975

    po440

    Please fill out the following to ask a question. MAKE:Chevy MODEL:Cavalier ls sport YEAR:2003 MILES:170,000 ENGINE:2.2 dohc DESCRIBE ISSUE.... just got the car in trade and is giving a p0440 - EVAP system malfunction all i have access to is code reader so don't have more than this but am told...
  9. oddone1975

    Subaru light issue

    Please fill out the following to ask a question. MAKE: Subaru MODEL: outback wagon YEAR:2009 MILES:100k+ esrimated ENGINE:2.5 DESCRIBE ISSUE....my dad has an 09 outback wagon that he says they had to pull fuse for parking lights to go out if fuse is in they won't shut off I don't have test...
  10. oddone1975

    clutch issue?

    Please fill out the following to ask a question. MAKE:ford MODEL:ranger YEAR:1997 MILES:302,000 ENGINE:2.3 5spd manual DESCRIBE ISSUE.... went to town the other day truck was running and driving normal went to push in clutch coming to a stop sign and hard as a rock! got it off the side of road...
  11. oddone1975

    P0171 code

    Please fill out the following to ask a question. MAKE:Ford MODEL:Ranger YEAR:1997 MILES:284,230 ENGINE:2.3 DESCRIBE ISSUE.... getting a P0171 fuel system too lean bank 1 checked code using my friends basic meter cleared it and about 100 miles later the check engine light comes back on with...
  12. oddone1975

    99 ford taurus no start

    MAKE:ford MODEL:taurus se 24valve dohc YEAR:1999 MILES:150xxx not sure exact ENGINE:3.0 v-6 DESCRIBE ISSUE....we bought the car and were told it needed starter sat for over a yr with dead battery friend came over with his small meter saying engine not ready to start we suspect it maybe in the...
  13. oddone1975

    engine swap question

    Please fill out the following to ask a question. MAKE:Ford MODEL:Ranger YEAR:1994 MILES:200000 ENGINE:2.3L DESCRIBE ISSUE....have a 94 ranger with 2.3 engine pretty much toast have a 97 with same size engine what would have to be done to make the engine from 97 work in 94?
  14. oddone1975

    2000 f150 trans problem

    MAKE: FORD MODEL:f-150 4x4 7700 pkg YEAR:2000 MILES:173,000 ENGINE:5.4 triton v-8 DESCRIBE ISSUE.... well yesterday he lost reverse completely when you put it in reverse it revs up a little but nothing has all forward gears no problem we replace the 2 solenoids under the pan and did new filter...
  15. oddone1975

    2007 Nisssan Versa

    friend has a 2007 nissan versa 1.8L auto getting trouble codes P0038 and P1148 the first is saying H02S heater control circuit high bank 1 sensor 2 and the P1148 is nissan specific showing closed loop control bank 1 i don't have alot of tech goodies to do better figure just generic scan tool and...
  16. oddone1975

    1997 ford ranger heater motor issue

    i have a 1997 ford ranger 2.3l 5spd 2wd with a/c i cant seem to get the heat/ac blower motor to work i replaced the blower motor resistor and the connection going to it as the thing was rusted bad and one of the pins broke off in the connector. if i hot wire the motor it works but i have no...
  17. oddone1975

    1997 ford ranger

    just wondering as i have gotten alot of useful advice here what is the transmission fluid type in my 1997 ford ranger 2.3l 4 cyl 5 spd manual i checked it today as i just got the truck and was checking all the fluids while i had it on the lift at friends house smells like a thin gear lube ford...
  18. oddone1975

    1996 gmc suburban

    have a 1996 gmc suburban 5.7 vortec 350 v8 auto am getting codes p0420 and p1406 tried looking up the last code but cant seem to find it it does have a small crack in the exaust in front of the cats (waiting for a bit warmer weather to repair that. but wondering what the p1406 codes means...
  19. oddone1975

    1996 gmc suburban hard start

    i have a 96 gmc k1500 suburban with the 5.7 vortec o.d auto past week been having major trouble starting it cycle key half dozen times and it almost catches but usually if i crank for a second then let pump build and do that about a dozen times it sometimes starts or batt dies then with jump...
  20. oddone1975

    need some help with windshield wiper issue

    i have a 1991 ford explorer 4x4 4.0L v-6 auto my wipers only work on high and if i set on low after being on high its like shutting them off but they stay up. i replaced the switch on the colum (has delay wipers) and the motor and the circut breaker in the fuse pannel still not working the way...
Top