Search results

  1. M

    E4OD pan bolts

    Please fill out the following to ask a question. MAKE: Ford MODEL: Bronco YEAR: 1994 MILES: 184k ENGINE: 5.0 DESCRIBE ISSUE.... Helping a friend with a leaking E4OD on his 94 Bronco. Found the pan gasket leaking pretty badly, and a previous owner had stripped many of the bolts. About 6 of...
  2. M

    2000 Grand Am severe idle shake

    It's been ages since I was on here, but hoping some of the experts can point me in the right direction on this one. Trying to figure out this horrible idle shake on my sister's 2000 Grand Am 2.4L. The engine has about 120k on it. It starts up fine, revs to 1400 rpm on cold start, drives with...
  3. M

    dexcool color

    The newer Dexcool is still orange, right? I know GM is now saying 150k miles verses the old 100k miles, but the color didn't change did it? I ask because my mother has an '08 Malibu 3.5L she recently bought used. I was looking under the hood for her, saw the coolant recovery tank was almost...
  4. M

    '88 TransAm fuel overheating

    Posting this for a friend with an '88 Trans Am GTA, 5.0L vin F. Has port fuel injection. The problem seems to be that the fuel is overheating whenever the weather is over 70F. Can drive it all winter long with no issues. As soon as it gets warm out, it can't be driven very long before the...
  5. M

    TH200 slipping in 1st

    Back to doing a bit of work on my old Chevy, has the old TH 200c. Was rebuilt 2 years ago by a very competent shop. Had a problem where on cold starts the trans would slip in D, but put into L1 and 1st gear worked, shift back to D and 2nd and 3rd were fine. Then once warmed up D would hold in...
  6. M

    evap code problem

    Have this evap code P0446 - Evaporative Emission Vent System Performance, that has driving me nuts for a few months. 2000 Eldorado. I have the full Factory Service Manual, which is of limited help. I understand the code and what it means. The PCM is detecting that vacuum is not decaying fast...
  7. M

    testing HEI coil

    Okay, I need a sanity check here... this should be a very simple test, yet I am at a loss. First, electronics is my business, so I am very familiar with digital multimeters and transformers, etc. I'm trying to check a coil-in-cap HEI coil for a street rod that has no spark. I have multiple...
  8. M

    car is eating rear ball joints

    I have this issue with my 2000 Eldorado rear suspension, nobody I've talked with can even guess what the issue might be. I hope someone here can give me some kind of feedback, because I'm at a total loss. These cars had issues with the rear suspension ball joints wearing out about 50k-75k...
  9. M

    confusion with Cadillac orifice tube size

    I'm hoping someone here has some insight into this issue. Short story: I have a 2000 Eldorado, I'm finding conflicting information on the correct orifice tube size. The GM parts book and some aftermarket suppliers say it's the yellow 0.062" orifice. Other places (Napa, Advance Auto, etc) list...
  10. M

    '98 Grand Cherokee, change trans fluid at 145k miles?

    My friend just bought this truck. Has the 5.2L V8, apparently the 46RE automatic. Has 145k miles on the odometer. Trans is working perfectly, fluid is still fairly pink, but smells a little. Is it a good idea to drop the pan and change the fluid? Or is it best to leave it alone? We have no...
  11. M

    2002 Impala fuel and temp gauge stoped working

    Everyone seems to call on me whenever an electrical issue pops up... hard to get across that I have *no* idea how every car ever made was wired without seeing schematics lol So, my friend's 2002 Impala has a few misc electrical issues. Have not seen the car in person. Most pressing is that...
  12. M

    IH Case mx100c headlight issues

    I'm trying to help my neighbor out with his tractor, has a few lights that work (rear work lights, hazards) but the majority of them don't work. Headlights, front work lights, tail lights are not functioning. It has headlight fuses that are getting no power, etc. It's a mess, and I can't do...
  13. M

    1988 F150 5.0 idle trouble

    Just looking for some thoughts on this project truck with starting/idle trouble. My friend bought this truck a few months ago, 120k miles, everything pretty original and somewhat neglected. The first week he had it, you could turn the key and it would start right up with no problem. At that...
  14. M

    4T80 flush or drain?

    Finally got tired of the 200c in my Malibu and got a new car, 2000 Cad Eldorado, Northstar setup. I believe it's the 4T80 E. Has 59k miles, and the trans fluid isn't terrible, but I've seen better. Would it be better to drop the pan and refill with Dex3, or take it to be flushed? I was...
  15. M

    brake shoe, uneven wear

    1980 Chevy Malibu, standard rear drum brakes. I pulled my brakes to check on them, and I found on the LH side the primary shoe is worn almost all the way down--only only the top 1" of the pad. The RH side everything is worn very evenly, and not nearly as far as the LH. Does that indicate...
  16. M

    finally resolved my old th200 problems

    Been a long time, but wanted to post about my newly restored th200c, and thank everyone again that helped me with all those questions after that last hack job of a rebuild. The trans got really bad recently--whining, and slipping, so I found a new shop (actually a Cottman) that my father's...
  17. M

    cause of bad 1-2 shift

    I have to apologize for bringing back up this 200c trans and its problems, but I'm curious about this bad 1-2 shift I've had since the "rebuild." Back last year, I had fooled with the TV cable and it never really changed the 1-2 quality. I've recently noticed that it's not just the fact that...
  18. M

    Monroe vs Delco shocks

    I was wondering if anyone here has experienced any issues with the Monroe SensaTrac shocks? I have a 1980 Malibu sedan, a few years ago I put on the Sensatracks to replace the OE Delco shocks. Of course after 25 years, those were just dead weight, and the new shocks helped ride, handling, and...
  19. M

    help, what happened to my TCC?

    On my fragile 200c, this started 2 days ago as I was accelerating gently. When the TCC would normally engage I felt a pulsing, like it was going in and out of engagement. Now, any time the engine is under load and the TCC engages it feels like it is popping in and out. Even going 70 mph on...
  20. M

    LubeGuard Red and trans cooler lines

    Transman, I just wanted to let you know your recommendation for the LG Red in my 200c was well worth it! I finally got around to getting a bottle of it last week, my local NAPA had to order it. Anyway, it has made a marked improvement in the 1-2 shift. No more tooth-jarring bang while...
Top