1992 toyota tercel 187,000 miles complete engine rebuild at 137,000 miles, runs good for about 15miles or so then it may or may not have jerky miss.

Erratic come and go miss ?

  • Don't know what this is !

    Votes: 0 0.0%
  • whats this ?

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .

Parkman

Sr. Member
Joined
Dec 21, 2006
Messages
179
Points
16
Make
Toyota
Model
Tercel DX 2dr 5 speed
Year
1992
Miles
187,000 engine rebuilt 137,000
Engine
3ee 1.5
Has 3ee 1.5 engine. Will pull a hill with no problem, but then sometimes coming up to a stop sighn it will start missing. Plugs and wires are not old and plugs look to be burning good. Changed the ign coil 2yrs ago and ran good till recent for the same problem. Changed the coil again and it ran fine for about 10 miles then started the jerky miss, but then went away. Tried wiggling the ign. switch, made no difference. Have not checked fuel pressure yet. Any one familiar with these ?
 

billr

wrench
Staff member
Joined
Mar 12, 2007
Messages
7,895
Points
63
No codes set?

Is it always "after 10-15 miles", or is it more related to engine temperature that is reached after those 10-15 miles?
 

Parkman

Sr. Member
Joined
Dec 21, 2006
Messages
179
Points
16
No codes set?
this is not a OB 2 car and I never know when the miss will start and Temp is fine.
Is it always "after 10-15 miles", or is it more related to engine temperature that is reached after those 10-15 miles?
No
 

billr

wrench
Staff member
Joined
Mar 12, 2007
Messages
7,895
Points
63
If you want my help, you are going to have to give more detail than a simple "no" when I ask several questions.

I understand this is OBD1, but it should still set some codes. Are you saying the CEL (Check Engine Light) is working, but does not come on when the engine is operating? Tell me more about the miles-vs-temperature question.
 

Parkman

Sr. Member
Joined
Dec 21, 2006
Messages
179
Points
16
If you want my help, you are going to have to give more detail than a simple "no" when I ask several questions.

I understand this is OBD1, but it should still set some codes. Are you saying the CEL (Check Engine Light) is working, but does not come on when the engine is operating? Tell me more about the miles-vs-temperature question.
Sorry I will take care of it !!
 
Top