1996 CHEVY CK/1500 2WD AUTO TRANS PROBLEM

JAHLIVE

Newbie
Joined
Feb 6, 2008
Messages
2
Points
0
OKAY I AM NEW HERE BUT NEED SOME HELP.

I HAVE A 96 CHEVY 1500 WITH THE 4. 3L VORTEC V6 2WD (SMALL ENGINE I KNOW BUT THE TRUCK HAS BEEN GREAT SO FAR)
OKAY HERE IS THE STORY TRUCK HAS 130,000 MILES ON IT AND THE MOTOR IS STILL STRONG. MOVED THE TRUCK FROM CALIFORNIA APROX 1,000FT ELEVATION TO COLORADO APROX 9,000FT.

NOW I HAVE A SMALL PROBLEM THAT REALLY IS NOT A PROBLEM MORE OF AN ANNOYANCE. THE TRUCK AFTER IT HAS BEEN RAN AND WARMED UP HAS A HARD TIME STARTING. SO ONCE IT IS WARMED IT UP AND YOU TURN THE TRUCK OFF IT WILL START UP RIGHT AFTER YOU TURN THE KEY OFF BUT IF YOU WAIT 5 OR SO MINUTES UP TO 5 OR 6 HOURS DEPENDING ON OUTSIDE TEMP THE TRUCK IS HARD TO START AND REQUIRES YOU TO PUSH IN ON THE GAS PEDAL TO GET IT TO TURN OVER. IF YOU DON'T PUSH ON THE GAS PEDAL THEN IS WILL EVENTUALLY TURN OVER THEN HESITATE AND DIE BUT THEN YOU TRY AGAIN AND IT FIRES RIGHT AWAY.

IN THE MORNING FOR IT'S FIRST START OF THE DAY IT FIRES UP WITH ONE CLICK OF THE KEY NOT EVEN HALF A SECOND WITCH IS HOW IT USED TO BE ALL THE TIME. NO MATER HOW COLD OR WARM IT IS OUTSIDE IT FIRES RIGHT UP. SAME FOR WHEN IT SITS AFTER RUNNING AND THE ENGINE IS DEAD COLD IT WILL FIRE RIGHT UP. BUT IS THEIR IS ANY WARMTH TO THE ENGINE AT ALL YOU HAVE TO HIT THE GAS.

THE OTHER PROBLEM I HAVE THE STARTED WITH THE STARTING PROBLEM IS FUEL MILEAGE. BEFORE I WAS GETTING AROUND 19-20MPG AND NOW I AM LUCKY TO SEE 12MPG

JUST SO YOU KNOW I HAVE TESTED THE TPS (THROTTLE POSITIONING SENSOR) AND THE IAC (IDLE AIR CONTROL) AND BOTH READ WITHIN THE RANGE GIVE BY THE BOOK. I HAVE CLEANED THE THROTTLE BODY SO IT SHINES AND ADDED THROTTLE BODY INJECTOR CLEANER TO MY GAS A FEW TIMES NOW WITH NO HELP.
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Points
48
Age
121
pls turn off the caps .....it is seen as shouting in forums..

  could you tell us the 8th digit of the vin ...there were several types of fuel injection used around this time....and I (too old) cannot rememberr when they used which

Also any modifications add on's or aftermarket parts?
Is the ses (service eng Light)  on?

Taking a swag... if NOT tbi....I would check fuel pressure, and a fuel pressure leak down test.the spiders (injectors) are very problematic...
other simple things check the oil for evidence of fuel...

PS :If you do get it restarted when hot failure....
Any evidence of excess fuel, missfire, black smoke rich smell?
 

JAHLIVE

Newbie
Joined
Feb 6, 2008
Messages
2
Points
0
sorry for the caps that is all I work with

the 8th digit is a W

no after market parts or even accessories just like it came off the Assembly line

the SES is not on / sometimes it comes on after i try starting and it hesitates and dies then when i turn it over the next time right after the SES is on and the code it gives is P1351

i have changed the oil recently and had not evidence of fuel in it

after it does turn over i have not noticed any signs of excess fuel or smoke or anything like that. The only time i see anything come out the back is when i get on it really hard to pass on the highway.
 
Top