2000 chevy 4.3L 4x2

marine6212

Sr. Member
Joined
Nov 10, 2007
Messages
166
Points
18
Location
Bonaire,Ga
Website
www.georgiacarry.org
Hello everybody,
I hope that someone on here can help be diagnose the problem that I have with my blazer!! ??? Friday I filled up with gas at the local Circle K and drove to work. It drove fine heard a little clicking noise not very loud. @ quitting time I get in the blazer and it does not want to start ???. It fires off but will not idle it is spurting and spitting. I have to raise the RPM's to keep it running. after a few minutes of high rpm's it idles okay. I start driving home and set the cruise at 65MPH. I start going up some hills and the car is losing power and the clicking sound is back and the check engine light starts flashing!! then the car starts over heating. I pull over and let the car cool for about 15-20 minutes. Now the check engine light is only steady. I call a Friend and he follows me home and we take it to his house and read the code. it is a P0303. Misfire in #3 cylinder. I check the spark plug and it is fine as far as I can tell no cracks. tip looks good. look at rotor cap and button. slight black marks around the buttion and the tip is corroded. I bought a new cap and rotor button yesterday and install today. car is still having problems idling at start up. have to raise RPM's to keep it running. I noticed there is a smell of gas in the air while I am trying to start the car. noticed water on the ground under the tailpipe and black sut on the ground. the car hesitates when you try to gun the engine at idle in park.

Thanks,
Marine6212
 

Jim Fairbanks

wrench
Joined
Nov 17, 2006
Messages
4,508
Points
38
Location
Portland,Oregon
It sounds like you got bad gas...Try putting some HEET or Seafoam in the tank and run it for awhile and see if it clears up....Jim
 

abrad

Sr. Member
Joined
Feb 20, 2007
Messages
171
Points
18
Location
New York
#3 is not firing -- that's your gas smell.
do you have the coils on the plug set up or the old single coil set up?
with replacing cap/rotor, my guess is you have the single coil set up. Did you replace the wires and plugs? How many miles since your last tune up? Might be time! Had a '98 caravan that had that problem a couple of months ago -- 2 bad plugs/wires
If you have the coil on the plug set up, then you likely have a bad coil (just had that last month on a '99 grand cherokee)
post back and let us know, especially when it is fixed
 

jd2

Full Member
Joined
Nov 14, 2006
Messages
61
Points
0
Just a thought, there could be several reasons why cylinder #3 is misfiring, it could be a fuel issue. If you got some bad gas, it might have plugged an injector or poppet. I'm not sure how GM handles the fuel control, if it thinks the system is lean, it might increase the injector p/w on all the injectors, that might cause the engine to try to flood. I'm just thinking out-loud. I can't rule out a spark issue or anything else.
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Points
48
Age
121
some thoughts.

that "clicking" sound  could be from cylinder #3- excess fuel will cause a similar  sound  -    nore often described as a knock..and is likely to cause the flashing SES........... see if you can isolate the noise

  vehicle is STOCK?
  the p0303 is the ONLY code?
  I would remove #3 again, does it look- dry- wet - black- tan ?
  Easy check - look at engine oil for evidence of fuel?
 
 

marine6212

Sr. Member
Joined
Nov 10, 2007
Messages
166
Points
18
Location
Bonaire,Ga
Website
www.georgiacarry.org
Vehicle is stock, the only code was the P0303, looked at the #3 plug and it is light tan and dry,no fuel in engine oil as far as I can tell. I just put new plugs and wires 2 months ago. and jsut installed a new rotor cap and button today.

Talked to the gas station and they say that they have had a lot of complaints since friday.

I hope that they will pay for the repairs if it tears something up.
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Points
48
Age
121
what brand plugs and wires?

I have reread and not sure....did you check for spark at #3 plug?
have you cleared the code? has the SES come back on?

before we go into the intake to check lets get a fuel pressure gauge reading - you shoould be able to use the base auto shop .... expertise online tech and loaner tools are there...

I will take a SWAG and say I think it will be a fuel problem with the "spider assy" but tiime spent checking things first is always the way to procede
 

marine6212

Sr. Member
Joined
Nov 10, 2007
Messages
166
Points
18
Location
Bonaire,Ga
Website
www.georgiacarry.org
Got a call from the Gas station's insurance company and they said that the company that they get their fuel from mixed diesel with the gas. they will reimburse me for all repairs. Thanks for all your responses. I knew it was bad gas but had to have a second opinion.

Now what do I need to do to get this car running right again?
I have already burned out the bad gas I believe!! What parts should I change?

Thanks,
Marine6212
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Points
48
Age
121
If they will reinburse:
I would get a GM dealr to estimate :
complete scan
fuel pressure test
replacing plugs,
fuel filter... if its tank mounted plan "B"
injector cleaning,
oil and filter.


put money in bank do as JIM suggested and if a problem beyond that you are covered as money is in bank.
 
Top