2001 chrysler town country 3.8

nievla

Jr. Member
Joined
Nov 24, 2008
Messages
42
Points
0
I'm working on a 2001 Chrysler town country 3. 8 it wont start i have good spark & injectors pulse its 150lbs per pressure in each cylinder . i have replaced the map censor . these are the codes that i get p0193 &p1193 when i got this it would start but ran really rough. it justgot worse after the new map censor ,i get same codes and now it wont start can someone help me please!!!!!!!!!
 

JackC

wrench
Joined
Nov 14, 2006
Messages
1,690
Points
38
Location
Nothern California
Below are your codes and the description of them:

P0193-- Fuel Rail Pressure Sensor Circuit High Input.

P1193--Inlet Air Temp Voltage Hi.

What do you do with that info? I don't know, someone else will have to help you with that.

At least this will let you know what they are.

Good luck. Hope this helps.
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
11,184
Points
63
Location
St-Hyacinthe, Quebec, Canada
This engine seems to be running very rich and drowning out spark plugs. Verify all fuses. Have the codes been cleared? Did it run better with codes cleared. Do they reapear instanly? How where codes retrieved? What kind of scanner are you using? Does it support OEM diagnostic tests such as LDP pump check? What is reading on scanner for FPS circuit? Sorry for asking so many questions but this is valuable info to have to diagnose. Please post again, I'm curious.
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
11,184
Points
63
Location
St-Hyacinthe, Quebec, Canada
Sorry to post again, but did you verify all engine grounds? You have two circuits indicating high voltage at engine, possibly on same wire harness. Verify all connections for FRPS and IAT sensors. May have bad ground or maybe the pcm is not grounding respective circuits. 2001 caravans are very senitive when it comes to PCM reprogramming and also their location (near battery) make them often suspect. Please verify all circuits for continuity and proper grounds before suspecting PCM though. Verify also for flooding condition or for lean fuel condition. Good luck NICK ;D
 

nievla

Jr. Member
Joined
Nov 24, 2008
Messages
42
Points
0
;yes,after i replaced the ignition coil and added a couple of grounds the van runs good when it is warm ,but there is still a little problem ,when its cold it don't want to start unless i pump the gas peddle and when it is warm i can shut it off and it will start up every time . the codes i get now are p0107 & p0108. i have tried to erase them with the Genesis scanner. the codes wont go away even after i erase them . what could the problem be now ?
 
Top