2002 honda civic ex misfire

casquith2

Newbie
Joined
Mar 13, 2023
Messages
1
Points
1
Make
Honda
Model
Civic ex
Year
2002
Miles
185900
Engine
1.7 l vtec
So I just bought a 2002 honda civic last week it has 185k miles on it I have to get it inspected but can't get this damn light to go off first time I scanned it cyl 2 n 3 misfire came up so I did plugs coils I also had to do some other stuff coolant temp sensors I did both I did the thermostat because the fans weren't coming on unless I jumped the coolant sensor still didn't solve that issue only come on when the ac comes on but anyway I also did oil and oil pan gasket and alternator. It seems the car sat for a year let me see it also seems to bog a little bit when I accelerate it doesn't happen much but it does happen. Oh yeah I have this annoying ass belt squeal I can't get rid of but when it warms up it goes away. Anyone have any ideas on any of these issues nj dmv gave me a month to get inspected when I did the plugs and coils made it run a bit better . If you need anymore info let me know
 

billr

wrench
Staff member
Joined
Mar 12, 2007
Messages
7,895
Points
63
What light? The CEL, I presume, but confirm; and post trouble-codes set. Next, take compression and get a means to view live-data.
 

grcauto

wrench
Joined
May 29, 2014
Messages
1,438
Points
48
Belt squeal might be an idler. Need codes to see where we are. Did you clean the throttle body?
Fuel pressure? Back pressure?
Need t do some testing and not just throwing parts at it. The fans are PCM controlled and are not turned on until around 220
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
13,012
Points
83
Location
St-Hyacinthe, Quebec, Canada
Ok, gotta love this 4 am shyte.

zero pronunciation. Probably wrote that wrong.

Hello newbie, if you start by writing in a way I can understand, what are you trying to achieve?

So I just bought a 2002 honda civic last week it has 185k miles on it I have to get it inspected but can't get this damn light to go off first time I scanned it cyl 2 n 3 misfire came up so I did plugs coils I also had to do some other stuff coolant temp sensors I did both I did the thermostat because the fans weren't coming on unless I jumped the coolant sensor still didn't solve that issue only come on when the ac comes on but anyway I also did oil and oil pan gasket and alternator. It seems the car sat for a year let me see it also seems to bog a little bit when I accelerate it doesn't happen much but it does happen. Oh yeah I have this annoying ass belt squeal I can't get rid of but when it warms up it goes away. Anyone have any ideas on any of these issues nj dmv gave me a month to get inspected when I did the plugs and coils made it run a bit better . If you need anymore info let me know
My french canadian arse does not understand.

From what I gather, you NEED this piss car to pass gov shyte.

Grc is telling you to stop throwing parts at car.

I am asking you to formulate a sequence of thoughtful
 

jigfeett

Hero Member
Joined
May 30, 2008
Messages
445
Points
18
Location
Pacific Northwest
The belt squeal might be the ac compressor, engine off, key removed, take the belt off and turn the ac comp hub by hand if it has any resistance there you go. Your mileage is beyond the amount to have AC comp issues.
$.02$.02
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
13,012
Points
83
Location
St-Hyacinthe, Quebec, Canada
Dear jigfeet. very astute. In these honda yrs, take shim out, or add, normally, add if to rusted, chirp goes away. Again, @jig, very more thoughtful than my earlier intervention on this one.

At original poster, sorry, I woke up at 4am, and blindly said any7thing.

For this I owe you an apology, and it comes in this way.

 
Top