2009 Kia Spectra-screeching sound at start up.

KiaCool

Newbie
Joined
Apr 18, 2023
Messages
2
Points
1
Make
KIA
Model
SPECTRA
Year
2009
Miles
170,000
Engine
?
when engine starts cold there is a loud screeching sound for about four or five seconds, then the screeching sound stops. the car starts up and runs fine.
when engine starts warm there is either no screeching sound or a loud screeching for one or two seconds. the car starts up and runs fine.
this started two days ago.

three weeks ago I had a 40-point inspection done on the car, that included a battery test:
VOLTS 12.17v
MEASURED 384cca
RATING 600cca
Battery Type: regular
Battery Location: in vehicle

Could the battery "MEASURED at 384cca" have anything to do with the screeching sound, or is the battery an unrelated issue?

any and all assistance is greatly appreciated.

Jim
 

billr

wrench
Staff member
Joined
Mar 12, 2007
Messages
7,932
Points
63
What initiated that "40-point" inspection; was there some problem or symptoms that you were worried about?

Did the inspection include an alternator test? (I would expect so) What were the results there?

An "in the vehicle" battery test is rather limited. They can fake some of the data (like CCA), but it isn't really measured.

The battery voltage you report is low. Low for engine not running, even worse if was read while engine is running. Which was it? If the report doesn't specify, it is a poor testing and I would ignore it.

The screeching is likely from slipping of the serpentine belt that drives all the engine accessories, including the alternator. There are many possible causes there, including the condition of battery or alternator, but most likely is the belt tensioner is bad.

You can probably verify it is the belt screeching in two ways:
1) Remove the belt and start up the engine (cold). You can idle a cold engine for a minute or two with the belt off. If the screech doesn't happen every time you start the engine, then you may have to start it several times to verify if the sound has changed.

2) With belt on, start the engine. If it screeches, spray/dribble some water on the belt and see if the sound goes away or changes. If the belt is slipping, the water will change the sound.

PS: A bad battery will usually not cause the belt to slip/screech.
 

grcauto

wrench
Joined
May 29, 2014
Messages
1,456
Points
48
Might be a bearing starting to go in one of the rotating parts.
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
13,012
Points
83
Location
St-Hyacinthe, Quebec, Canada
One of the rotating parts would be the starter, Bendix starting to stick. Up here in north we see this all the time. Bendix on starter stick, whats to disengage,, but cant cuz its caught in ice snow or whatever bullshyte. ort most probably a worn flywheelo.

 

grcauto

wrench
Joined
May 29, 2014
Messages
1,456
Points
48
That starter doesn't sound like any bearing screech I've heard.
 

KiaCool

Newbie
Joined
Apr 18, 2023
Messages
2
Points
1
Thank you everyone for your timely and very comprehensive reply. Appreciated.

1. 40-point inspection - why I had it done:
A. FREE with AAA membership
B. KIA plastic guard underneath the front of the engine was missing a screw and hanging down just a few inches above the ground: the auto shop fixed it for free.
Ten repair recommendations were made by the auto shop.
NOTE: I was given a copy of the MAINTENANCE INSPECTION FORM. Interestingly, the section "SERPENTINE BELT" [Belt Tensioner Idler] "S" or "U" was left completely blank. All other sections on the form were completed with either a "S"-satisfactory or "U"-unsatisfactory rating checked off.

First and foremost, I will perform the procedures on the SERPENTINE BELT that Billr recommended. On balance, if it's starter (per the video I watched - thanks nickb2) the starter will be replaced.

Thank you all again for your professional and timely advice.

Years ago, I turned to BATauto.com FIRST, when I had an issue(s) with my 1989 Chevrolet Astro Van. BATauto.com always came through, professional and timely, with spot on recommendations that FIXED the issue(s).

Appreciatively,
Jim
KiaCool
 

nickb2

Wrench. Diagnostic Tech.
Joined
Nov 22, 2008
Messages
13,012
Points
83
Location
St-Hyacinthe, Quebec, Canada
wowsers, that was quite the nice positive feed back mr kia cool, but I will stick to Jim if you wish.

thx so much for those nice words, it means alot.

plz do focus on first things first, if seprentine belt good and done, still have screeching sound like a banshee, you gotta look else where.

so, Jim, is this a fixed issue or not?


Kind regards from up north.

again, very much thx for those kind words. you deserve a good day song mr kia cool

so here goes.

welcome to the machine, 1975 upgraded.

 
Top