2016 Trax driving intermittent "chug" under light acceleration, also at idle

JP

Hero Member
Joined
Jan 28, 2007
Messages
711
Likes
4
Points
18
#1
Make
Chevy
Model
Trax
Year
2016
Miles
39K
Engine
standard
Still under powertrain warranty, 39K miles. No previous issues.

Started the other day, intermittent "Chug" under light acceleration. Just gives one "bump", not a chug-chug-chug like a slipping/grabbing clutch with a manual trans.

Usually around 35+ mph, seems like either in 5th or 6th gear...has done it in 4th. Also has done it at idle in drive. Didn't happen at idle in park, but I haven't let it idle in park for more than a couple minutes yet.

Does have a recall for the Evap. or EGR valve, can't recall which. This seems like a tranny-shifting-slippy clutch thingy going on rather than an engine stumble. Tach doesn't move when it happens (I know this doesn't mean very much ;) ).

Planning on taking it to the dealer since it's still under the powertrain warranty. Any ideas of what it might be?
 

JP

Hero Member
Joined
Jan 28, 2007
Messages
711
Likes
4
Points
18
#2
Taking it in today for the recall. We'll see if that's the problemo.

Update: Didn't find the problem but did replace the front control arms under a different recall. Interesting...my wife took in the car and was talking with the write-up guy regarding the original problem. Says if a code was set, they'd repair it. If no code set, no repair. Other guy says to him, "Are we telling people about that?"

Makes me wonder if there's some warranty shenanigans going on. Maybe just an innocent comment? In any case, not fixed yet.

Engine glitch or transmission glitch? Any guesses? Seems to have happened only in cold weather.
 
Last edited: