4xte chrysler

Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#1
Inlaws vehicle- ok college bound nephew.

I'm looking for a 'trouble tree' - yes CEL is on will add any codes later... BUT where to start, attach pressure gauge etc... - so far I have been told* - movement in manual 1 only? pulls strong no upshift, no movement in other selections?


*story is from 19yr old male his dad will report in later where do I tell to start?
 
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#2
OK that was not as bad as I posted, reality is P0732, the description from juinor was wrong it is in limp mode and had only one gear, NOT just operating in L ....
 
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#4
Thanks for checking on me - trans are not my forte I show it as a 40te or more likely a 41te.
03 dodge neon.... Nephew, male at college - if that is not suspect enough...
His description of the issue confused the hell out of me, "only moves with shifter in LOW .... pulls good - 1 gear no upshift and no R?? On follow up, limp mode with codes p0720 and p0732 - my plan is - remove and clean harness to trans solenoid pack, check connector at output sensor - replace output sensor, check fluid, clear codes - operate and lets see if sensor cleared it up... PS no P17xx type codes those for CV, pressure issues - fingers crossed......
reasonable plan @20$ do you agree?
 

bp042665

hunting nut
Joined
Nov 26, 2012
Messages
649
Likes
16
Points
18
Location
Iva South Carolina
#5
ok if it has no Rev then it is a stripped out planet or busted sun gear shell i hope this picture help's #1 and # 6 in the picture is a comon problem that i see
 

Attachments

Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#6
bp042665 - stay with me on this one - I will need advice...

What is new - I said there were 2 codes 1 for an output sensor the other for incorrect gear ratios, thinking was hopefully the sensor was bad causing the gear ratio error - Iam an optimist

What he has done - replaced filter - and SOLENOID pack refill with Dexron... |!!| why they ask for advice I don't know...
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#8
stay with me on this - I am trying ti keep you informed, looking fir advice to pass on. The reverse issue description was changed after an adult checked it.

The codes indicated the gear ratio error AND a output sensor problem.... MY advice was to try the OUTPUT sensor and some clean up .... seamed reasonable and LOW cost DIYer .

I wanted to advise you of what WAS done " replaced filter - and SOLENOID pack refill with Dexron"
hoping you enjoyed the LOGIC :BeatsMe 18$ and 15minute hailmary..... became 100s$ dollars and wasted hours - advice be damned ...
 

kev2

wrench
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#10
So the story continues.....Driving @30 miles each way to a junk yard to get the output sensor ..... yes thats @60miles to save money on a 20$ part - :giveup
the (recycling) expert suggested the transmission be replaced. AND guess what... he just happens to have a great deal on one - just came in- |o.o|
 
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#12
How do I score this - fixed or hopeless.
best laid plans... gang aft agley - or you can lead a horse to water but,

After installing the "junk yard trans" - again issues - p0720 -

while replacing the output sensor - he noticed problem with connector - see my post #3.
 
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#14
no no Drive back to salvage yard, cut connector off wreck get 2 but connectors -

its dark now road test today- will keep you informed....
 
Joined
Nov 14, 2006
Messages
4,919
Likes
53
Points
48
Age
119
#15
it shifts - code did not return...... .
Although they claim it displays what sounds like 'bump shift' 2-1 hard downshift- I will try to get a good description and add....