Encore zero turn no spark

rjh1

Sr. Member
Joined
Jan 9, 2007
Messages
154
Points
18
Location
Ohio
Z-52 encore has the FH461V kawasaki on it. wouldn't start , I set the valves and it turned over better , got it to fire and run for about 1 minute and it quit. Now it has no spark at all , so I replaced both coils and still nothing. I see this thing has a safety module, can that cause no spark . Fuses are good / even replaced them in case. does this have an igniter ? like some kaws have? it cranks and cranks but nothing even if i remove the kill leads on the coils.. need help please
 

paulo57509

Full Member
Joined
Apr 9, 2014
Messages
77
Points
8
Z-52 encore has the FH461V kawasaki on it. wouldn't start , I set the valves and it turned over better , got it to fire and run for about 1 minute and it quit. Now it has no spark at all , so I replaced both coils and still nothing. I see this thing has a safety module, can that cause no spark . Fuses are good / even replaced them in case. does this have an igniter ? like some kaws have? it cranks and cranks but nothing even if i remove the kill leads on the coils.. need help please
You don't mean an FH641V?

Maybe this might help:

 

rjh1

Sr. Member
Joined
Jan 9, 2007
Messages
154
Points
18
Location
Ohio
Yes a FH641V ... sorry .. Do the FH641 have a plastic cam gear ? I heard the teeth break and can cause the no spark .. is there a easy way to check the gear ? or do ya have to take the top cover off ?? Thanks
 

billr

wrench
Staff member
Joined
Mar 12, 2007
Messages
7,268
Points
63
Does the link below show your ignition system accurately? If so, the cam gear would have no effect on spark. If there is no spark on either plug/coil, then the most likely causes would be a bad/missing magnet on the flywheel, or a short to ground on that "B" wire from the coils to the ignition switch; or a bad ignition switch that isn't opening the "B" circuit when the switch is out of the "off" position.

 
Top