Transmission leak, and multiple trouble code

Joined
Oct 9, 2008
Messages
13
Likes
0
Points
1
#1
I know some of you will suggest to park the car in a dark alley with the keys in it, but short of that, please reach deep to see if you can help me out. With things going the way they are I cannot afford to abandon it.

1995 Ford Windstar GL
125K miles

Problems:
After we drive the car for more than ~40 miles, transmission fluid starts poring, NOT dripping, poring out the bottom of the car. When engine cools down, just a little, leak stops and does not leak, not even a drop, until I drive more than ~30-40 miles again. We can drive the van all around town, short distances, and it will not leak, not a drop.

So, I pulled the code and it shows: P0402, P1400, P1403, P1405, P1406, and P1507. I don’t think any of these codes have to do with the problem described above, figure I’ll just mention the transmission problem. Seems some of these codes contradict each other. Can someone explain what could cause all these codes. If you have any suggestion about the transmission issue also, it would be greatly appreciated.

Thanks in advance.
Bill
 
Joined
Nov 14, 2006
Messages
2,079
Likes
0
Points
36
#2
What engine?
Your codes point to a egr system problem.
But code should be cleared and see what returns first.
On the transmission cost of repair may exceed the valve of car.
Dealer can hardly give the larger vans away. :ROFL

I would just drop a bottle of Lube Gard red in it and hold to shorter trips.
Good Luck